Home » iPhone, iPad, iMac, iOS » Old versions of ESET anti-virus for macOS subject to exploit granting root access to assailant

Article Image

A newly discovered exploit in an update made to ESET anti-virus package in October 2016 contains an outdated XML parser from 2007 that is vulnerable to attack, allowing root-level code execution, and ultimately a compromised machine.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>